python-ladp win10 setup.py build error

running build running build_py
error: package directory 'Lib' does not exist

OR

c:\users\Komey\appdata\local\temp\pip-build-zw3ulf\python-ldap\modules\errors.h(8) : fatal error C1083: Cannot open include file: 'lber.h': No such file or directory error: command 'C:\\Users\\Komey\\AppData\\Local\\Programs\\Common\\Microsoft\\Visual C++ for Python\\9.0\\VC\\Bin\\amd64\\cl.exe' failed with exit status 2

From

Prerequisites

The following software packages are required to be installed on the local system when building python-ldap:

Python version 2.3 or later including its development files: http://www.python.org/
OpenLDAP client libs version 2.4.11 or later: http://www.openldap.org/ It is not possible and not supported to build with prior versions.
OpenSSL (optional): http://www.openssl.org/
cyrus-sasl (optional): http://www.cyrussasl.org